Forum de NivAventure, l'aventure en Lada Niva
Bienvenue sur NivAventure
Une adresse E-mail valide est nécessaire pour l'activation du compte. Sans cela, il est impossible de participer au forum.
Si vous remplissez votre profil, c'est plus sympa, et vous ne serez pas
classé dans le groupe "Allochtone".
Un conseil : évitez la pseudo écriture sms. Un effort sur l'orthographe,
c'est quand même mieux, même si c'est difficile...
À bientôt.

0 te cacher tu t'interdiras
1 ton profil tu rempliras
2 te présenter tu devras
3 commencer ton message avec « bonjour » il faudra
4 ta question clairement tu poseras
5 tout le monde tu remercieras
6 dire en mp que le chef est un faux cul tu pourras, mais tu argumenteras
7 faire profiter tes copains à petit prix des pièces qui ne te servent pas il faudra
8 à l'anniversaire de la naissance du Niva chaque année tu te rendras
9 le forum tu promouvras
10 respectueux des cheveux blancs tu seras
10,1 par « au revoir » tu termineras
10,2 plus que ta Niva ta femme tu chériras
Forum de NivAventure, l'aventure en Lada Niva

Bienvenue morad sur NivAventure, tu es le 3696e membre !
 
ConnexionConnexion  Les dix commandementsLes dix commandements  AccueilAccueil  RechercherRechercher  FAQFAQ  S'enregistrerS'enregistrer  

Partagez | 
 

 Probléme ventilo !!!!la sonde ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Probléme ventilo !!!!la sonde ???   Mar 11 Déc 2012 - 21:59

Aujourd'hui un nouveau probleme :mon ventilo s'enclenche inopinement avec un code defaut p0116 probléme de sonde refroidissement ,croyer vous que ça peut etre ma sonde refroidissement ou alors autre chose????
Revenir en haut Aller en bas
Team Lada 80
Nivanovitch


Date d'inscription : 28/03/2012
Nombre de messages : 6336
Localisation : 80 et La ou il y a un terrain pour faire du TT
Age : 49
Niva type, année : disco 200tdi délabré

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mar 11 Déc 2012 - 22:14

oui car la sonde pilote le calculateur qui lui pilote les ventilos
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mar 11 Déc 2012 - 22:29

il faut donc que je change ma sonde??elle doit deconner car les ventilos se declenchent de façon aleatoire alors que la t° n'est pas montée je la commande de suite !!
Revenir en haut Aller en bas
bruno 24
NivAventure


Date d'inscription : 25/03/2010
Nombre de messages : 3270
Localisation : Sarladais (Dordogne)
Age : 44
Niva type, année : Niva 1,7 I Monopoint Ess/GPL
Couleur : Pétrole

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mar 11 Déc 2012 - 22:46


Du coup c'est certainement cette sonde de temperature qui met en defaut ta sonde lambda N°1, car ton moteur n'atteind pas la temperuture de fonctionnement voulu.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 6:21

Salut Bruno24 !je pense aussi!!!mais encore pas sur !!!quelle est la temperature de fonctionnement??car sur ma jauge de temperature en roulant je suis a peine au dessus de 50°/60° Shocked
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 6:59


Sur mon multi, 90°C en roulant et 100°C en TT par exemple.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 7:42

En roulant je suis jamais a 90° donc ça vient peut etre de cette sonde !!car le moteur n'atteint pas sa T° mais elle renseigne plutot le calculo !!est ce que le calorstat peut etre la cause ??autre eventualité jauge T° pas fiable!!!!!mais quand je controle le declenchement normal des ventilo c'est bien a 95° et la jauge est bien a 95°
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 7:44


Sur mon Multipla, j'ai le thermostat bloqué ouvert, la température n'atteint jamais la valeur normale sauf embouteillages...

Si tu as un lecteur ELM 3327, tu peux mesurer la température pour vérifier.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 7:49

au fait le calorstat s'ouvre a combien sur un 1700 multi????
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 7:59


Les ventilos se déclenchent à 105°C il me semble, le thermostat, je ne sais pas à combien il s'ouvre.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 8:03

je vais verifié mais je pense au calorstat!!!car il n'atteint jamais la T° de fonctionnement!!!
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 8:34


Je pense que tu peux contrôler en touchant la durite avant et après le thermostat, à mon avis, ça doit chauffer en amont et pas en aval, jusqu'à l'ouverture de celui-ci.

Si tu as la même température avant et après le thermostat, dès le début, il doit être bloqué ouvert.
Revenir en haut Aller en bas
baroudeur tt
Passionnément


Date d'inscription : 04/11/2010
Nombre de messages : 233
Localisation : belgique 1470
Niva type, année : 17i 2003
Couleur : jaune

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:01

bjr,

declanchement ventilo c'est automatique si le calculo perd l'info sonde quelque soit la t°

regarde si il n'y a pas de files casse... juste au connecteur .

la t° tableau

c'est pas la meme sonde...



Revenir en haut Aller en bas
http://sbgcarcenter.com
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:08

non pas de fils de cassés mais je crois que ça peut venir du calorstat dans le manuel technique il disent que le code defaut p0116 peut venir de celui ci !!j'ai fait un test j'ai mis un bout de carton devant le radiateur est je maintient une t° de 90/93° et plus de code defaut !!!donc pas de maintien enT° par le calorstat enfin je crois!!!
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:11

quand je roule en branchant elm327 j'ai 65°/68° pas plus!!!!
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:12


Donc, ta jauge au TDB est OK.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:33

oui!!elle fonctionne!!
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 10:34

baroudeur tt a raison sonde tdb differente de celle du calculo!!!donc j'en deduis calorstat reste ouvert!!!
Revenir en haut Aller en bas
baroudeur tt
Passionnément


Date d'inscription : 04/11/2010
Nombre de messages : 233
Localisation : belgique 1470
Niva type, année : 17i 2003
Couleur : jaune

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 11:19

si la t° lue par le caculo est 60° je vois pourquoi il declencherait le ventilo..

sonde ou ligne electrique...

regarde sur la bonne sonde, pas celle cote bougies.

tu peux faire l'essais , debranche la, moteur tournant et le ventilo va declancher... plus info= declanchement ventilo( securiter)

Revenir en haut Aller en bas
http://sbgcarcenter.com
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 11:34


Les ventilos se déclenchent de façon aléatoire ou en permanence ?
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 11:48

FREDY36 a écrit:
il faut donc que je change ma sonde??elle doit deconner car les ventilos se declenchent de façon aleatoire alors que la t° n'est pas montée je la commande de suite !!

J'ai la réponse...

Bon, ben avec ta nouvelle sonde, ça devrait aller.
Revenir en haut Aller en bas
Djtof
NivAventure


Date d'inscription : 11/12/2007
Nombre de messages : 2522
Localisation : 89 Saint Agnan
Age : 37
Niva type, année : Cutof
Couleur : Bordeaux

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 14:44

Diablo a écrit:

Sur mon Multipla, j'ai le thermostat bloqué ouvert, la température n'atteint jamais la valeur normale sauf embouteillages...

Si tu as un lecteur ELM 3327, tu peux mesurer la température pour vérifier.

Ca c'est pas bien.

Car le LDR va prendre le chemin le plus facile.
C'est a dire que ton LDR va passer du moteur au moteur direct, en passant par la pompe et ne passant pas par le radiateur.
Si vous virez le thermostat, je conseil de boucher la sortie d'eau qui vient au dessus du thermostat, juste à la sortie de la pipe de culasse.
Comme ca votre LDR va passer par le radiateur, votre sonde sera alimentée en LDR pour connaitre la T° moteur.

Regardez bien votre circuit de refroidissement et vous comprendrez.

Bye

Revenir en haut Aller en bas
http://www.tout-le-niva.com
Dim
L'abscons de NivAventure


Date d'inscription : 12/02/2010
Nombre de messages : 15893
Localisation : Belge en Pologne,Lublin
Age : 49
Niva type, année : Mono 95 Prepa Fiat 2.Ol,2blocs,2treuils,rehausses,boite trial.
Couleur : neige

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 14:55


Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 17:49


Ah ?

Je ne sais pas si c'est pareil sur tous les véhicules, mais pour l'instant, je ne peux pas le remplacer...
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 20:54

je rentre du boulot ! merci pour vos reponses mais je crois que c'est le calorstat car en roulant mon moteur ne chauffe pas, d'ailleurs il devrait etre a combien ?en roulant ??et donc ce qui expliquerais ce code defaut P0116 .merci dim pour le schema mais est ce le méme pour un multi ?? Question Question
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 20:57


En roulant, 90 °C voir un poil moins par ces températures...
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 21:11

j'en suis loin !!a peine 68° maxi et donc ma sonde met en defaut le calculo et mes ventilo s'enclenchent surtout quand il fait froid!!
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 21:23


Les hypothèses avancées précédemment que ta sonde est défaillante sont plausibles...
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 21:39

ok Diablo!!j'ai commandé les 2 ,je pense que je vais deja changé le calorstat et si ça va pas je changerai la sonde!!
Revenir en haut Aller en bas
Diablo
Nivanovitch


Date d'inscription : 13/11/2010
Nombre de messages : 10558
Localisation : Loiret (45)
Age : 46
Niva type, année : 1.7 GPL 2005
Couleur : Blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 21:41


L'inverse n'est pas plus facile à faire ?
Revenir en haut Aller en bas
bruno 24
NivAventure


Date d'inscription : 25/03/2010
Nombre de messages : 3270
Localisation : Sarladais (Dordogne)
Age : 44
Niva type, année : Niva 1,7 I Monopoint Ess/GPL
Couleur : Pétrole

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 21:55

Si tu a commandé les 2, change l'ensemble, et tu n'aura qu'une vidange de LDR à faire.
Revenir en haut Aller en bas
FREDY36
A la folie


Date d'inscription : 25/09/2012
Nombre de messages : 345
Localisation : CENTRE36
Age : 50
Niva type, année : Multi 1.7 de 2002
Couleur : blanc

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Mer 12 Déc 2012 - 22:14

la sonde est pas trop accesible !! mais c'est vrai comme dit Bruno24 si j'ai les 2 je profite de la vidange!!!
Revenir en haut Aller en bas
juju1985
Passionnément


Date d'inscription : 02/06/2013
Nombre de messages : 125
Localisation : MONTPELLIER
Age : 31
Niva type, année : 1.7 I GPL 2002
Couleur : VERT

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Ven 9 Aoû 2013 - 13:59

Ou se trouve cette sonde je pense moi aussi à la remplacer de manière préventive?
Merci d'avance
Revenir en haut Aller en bas
Team Lada 80
Nivanovitch


Date d'inscription : 28/03/2012
Nombre de messages : 6336
Localisation : 80 et La ou il y a un terrain pour faire du TT
Age : 49
Niva type, année : disco 200tdi délabré

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Ven 9 Aoû 2013 - 14:09

sortie culasse , devant a gauche , au dessus de la pompe a eau et du calorstat
Revenir en haut Aller en bas
juju1985
Passionnément


Date d'inscription : 02/06/2013
Nombre de messages : 125
Localisation : MONTPELLIER
Age : 31
Niva type, année : 1.7 I GPL 2002
Couleur : VERT

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Ven 9 Aoû 2013 - 21:08

s'agit-il de cette piece?? il y a que 1 modèle tout véhicule confondu?
http://www.tout-le-niva.com/eletricite/144-manocont-eau.html

merci d'avance pour l'info
Revenir en haut Aller en bas
Djtof
NivAventure


Date d'inscription : 11/12/2007
Nombre de messages : 2522
Localisation : 89 Saint Agnan
Age : 37
Niva type, année : Cutof
Couleur : Bordeaux

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Sam 10 Aoû 2013 - 9:42

Ce modèle est pour les moteurs 1700.
Jusqu'à 2010 minimum.
Revenir en haut Aller en bas
http://www.tout-le-niva.com
juju1985
Passionnément


Date d'inscription : 02/06/2013
Nombre de messages : 125
Localisation : MONTPELLIER
Age : 31
Niva type, année : 1.7 I GPL 2002
Couleur : VERT

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Sam 10 Aoû 2013 - 11:24

Merci de l'info cela sera parfait pour mon 1.7multipoint de 2003
Revenir en haut Aller en bas
hildoceras
Un peu


Date d'inscription : 03/03/2016
Nombre de messages : 16
Localisation : ISERE
Niva type, année : 1,7 L multipoint 2003
Couleur : noir

MessageSujet: Re: Probléme ventilo !!!!la sonde ???   Sam 5 Mar 2016 - 1:16

Bonjour,

Nouvel inscrit sur le forum, puisqu' heureux propriétaire depuis 4 mois d’une Niva 1,7 multipoint de 2003,    je viens compléter ce post, en espérant profiter de votre expérience.

Pour cause de Check engine allumé, j’ai fait l’acquisition d’un elm327 chez OBD facile (que je recommande fortement au passage) qui m’a permis de déceler le défaut P0116 « sonde de température du liquide de refroidissement : signal en dehors de la plage admise ».

Première question : quels sont les seuils bas et haut de la plage ?

Je soupçonne un problème sur le faisceau ou le connecteur de la sonde (faux contact).

Pour sa part, la sonde semble fonctionner correctement : sur un cycle de conduite, la lecture en temps réel de la température fournie par cette dernière au calculateur est parfaitement parallèle à la température affichée par le thermomètre du tableau de bord (avec cependant 10°C de plus au thermomètre).

Deuxième question cependant : une fois le défaut P0116 enregistré par le calculateur, la température lue via l’OBD est-elle vraiment celle fournie par la sonde, ou s’agît-il de la température modélisée par l’algorithme du calculateur en mode dégradé ?

Après effacement du défaut, le code revient toujours au bout d’un moment    à cet instant, les ventilateurs se mettent en route (mode dégradé) .

A plusieurs reprises sur un cycle de conduite, ils peuvent ainsi se déclencher de façon intempestive (comme si la sonde était débranchée) et s’arrêter au bout de 3 ou 5 minutes.

Le plus bizarre, c’est qu’entre 2 phases en mode dégradé, il peut y avoir un fonctionnement normal (avec démarrage des ventilo à 99°C et arrêt à 95°C). Voir le graphique ci-dessous.
https://i84.servimg.com/u/f84/19/43/30/57/tempyr11.jpg
Je ne pense pas avoir de problème sur le circuit de refroidissement ?... au regard des températures constatées au tableau de bord.

Merci d’avance pour votre aide thumleft
Revenir en haut Aller en bas
 
Probléme ventilo !!!!la sonde ???
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum de NivAventure, l'aventure en Lada Niva :: Forum de NivAventure :: Mécanique et technique-
Sauter vers: