Forum de NivAventure, l'aventure en Lada Niva
Bienvenue sur NivAventure
Une adresse E-mail valide est nécessaire pour l'activation du compte. Sans cela, il est impossible de participer au forum.
Si vous remplissez votre profil, c'est plus sympa, et vous ne serez pas
classé dans le groupe "Allochtone_cryptique".
Un conseil : évitez la pseudo écriture sms. Un effort sur l'orthographe,
c'est quand même mieux, même si c'est difficile...
À bientôt.

0 te cacher tu t'interdiras
1 ton profil tu rempliras
2 te présenter tu devras
3 commencer ton message avec « bonjour » il faudra
4 ta question clairement tu poseras
5 tout le monde tu remercieras
6 dire en mp que le chef est un faux cul tu pourras, mais tu argumenteras
7 faire profiter tes copains à petit prix des pièces qui ne te servent pas il faudra
8 à l'anniversaire de la naissance du Niva chaque année tu te rendras
9 le forum tu promouvras
10 respectueux des cheveux blancs tu seras
10,1 par « au revoir » tu termineras
10,2 plus que ta Niva ta femme tu chériras
Forum de NivAventure, l'aventure en Lada Niva

Bienvenue Dams sur NivAventure, tu es le 4049e membre !
 
ConnexionConnexion  Les dix commandementsLes dix commandements  AccueilAccueil  RechercherRechercher  FAQFAQ  S'enregistrerS'enregistrer  

Partagez | 
 

 Mauvais fonctionnement obd

Aller en bas 
AuteurMessage
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Mauvais fonctionnement obd   Mar 10 Oct 2017 - 16:44

Bonjour à tous.
Aujourd'hui mon lada à été recalé au CT car mauvais fonctionnement OBD (entre autre).
Alors le calculateur marche  (pollution au top!) Mais apparemment il doit y avoir une ampoule qui s'allume quelque part quand le gars du CT branche son appareil et ce n'était pas le cas.
Lui même était (apparemment) dégoûté car ils ne.peuvent pas modifier ce que dit cet ordinateur.
Il me dit qu'il doit y avoir une mauvaise masse qqpart ou sinon je dois passer à la valise...
Est ce que c'est déjà arriver à l'un d'entre vous et quelqu'un aurait il une solution ? 
Merci
Revenir en haut Aller en bas
jeanot69
Passionnément
avatar

Date d'inscription : 19/10/2016
Nombre de messages : 205
Localisation : Lyon
Age : 43
Niva type, année : 1.7 essence monopoint année 2000
Couleur : Vert

MessageSujet: Re: Mauvais fonctionnement obd   Mar 10 Oct 2017 - 17:22

A priori si chek engine s'allume a la mise contact puis s'éteint une fois véhicule démarré, le controleur ne va pas plus loin.
Tu dois avoir le check engine allumé...
Il faut brancher la valise pour connaitre le pb.
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Mar 10 Oct 2017 - 17:26

Check engine ne c'est jamais allumé depuis que je l'ai.
Ras sur mon lecteur obd.
Bon ben valise...
La suite au prochain numéro.
Revenir en haut Aller en bas
Matjack
Pour la vie
avatar

Date d'inscription : 11/01/2017
Nombre de messages : 873
Localisation : ST OMER dans le 62
Age : 39
Niva type, année : 2007 1.7I ess/GPL
Couleur : Remis en route grâce au forum. Me sert pour la chasse, le bois, comme tacot quoi !!!!

MessageSujet: Re: Mauvais fonctionnement obd   Mer 11 Oct 2017 - 7:42

jeanot69 a écrit:
A priori si chek engine s'allume a la mise contact puis s'éteint une fois véhicule démarré, le controleur ne va pas plus loin.
Tu dois avoir le check engine allumé...
Il faut brancher la valise pour connaitre le pb.

Ah bon ??? study
Revenir en haut Aller en bas
jpz
Nivanovitch
avatar

Date d'inscription : 06/02/2005
Nombre de messages : 10062
Localisation : 26 Sud Drôme (Nyons)
Niva type, année : M de 12/2011
Couleur : Blanche

MessageSujet: Re: Mauvais fonctionnement obd   Mer 11 Oct 2017 - 10:11

Matjack a écrit:
jeanot69 a écrit:
A priori si chek engine s'allume a la mise contact puis s'éteint une fois véhicule démarré, le controleur ne va pas plus loin.
Tu dois avoir le check engine allumé...
Il faut brancher la valise pour connaitre le pb.

Ah bon ??? study
il passe un lecteur obd et contrôle qu'il n'y a pas de défaut enregistrés, mais si la lampe ne fonctionne pas, il ne va pas plus loin

>>>>>>>>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<<<
Piwo, Piwa, Piw
Revenir en haut Aller en bas
http://nivaventure.free.fr/
jeanot69
Passionnément
avatar

Date d'inscription : 19/10/2016
Nombre de messages : 205
Localisation : Lyon
Age : 43
Niva type, année : 1.7 essence monopoint année 2000
Couleur : Vert

MessageSujet: Re: Mauvais fonctionnement obd   Mer 11 Oct 2017 - 12:17

jpz a écrit:
Matjack a écrit:
jeanot69 a écrit:
A priori si chek engine s'allume a la mise contact puis s'éteint une fois véhicule démarré, le controleur ne va pas plus loin.
Tu dois avoir le check engine allumé...
Il faut brancher la valise pour connaitre le pb.

Ah bon ??? study
il passe un lecteur obd et contrôle qu'il n'y a pas de défaut enregistrés, mais si la lampe ne fonctionne pas, il ne va pas plus loin
Si le voyant est eteint cela signifie qu'il n'y a pas de défaut.(sauf bien sur si le voyant ne fonctionne pas)
Par contre le calculateur garde en mémoire les precedents défauts.
Pour réinitialiser les defauts il faut debrancher la batterie 5 mn.
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Jeu 12 Oct 2017 - 0:54

Ce voyant ne s'est jamais allumé depuis que je l'ai, même pas au démarrage. Mais le gars du CT à fait comme si de rien était car il venait de passer la pollution et c'était nickel! Donc il a chercher à continuer en branchant sa valise et faire fi de se voyant (sympa). Malheureusement c'est sa put*** de valise qui a diagnostiquer anomalie de fonctionnement, et le gars du CT n'as rien pu faire.
Avant ça passait au CT mais avec leur nouvelles lois à la c** ça ne passe plus. Et le meilleur reste à venir pour 2018...
Revenir en haut Aller en bas
jeanot69
Passionnément
avatar

Date d'inscription : 19/10/2016
Nombre de messages : 205
Localisation : Lyon
Age : 43
Niva type, année : 1.7 essence monopoint année 2000
Couleur : Vert

MessageSujet: Re: Mauvais fonctionnement obd   Jeu 12 Oct 2017 - 5:24

Bonznimo a écrit:
Ce voyant ne s'est jamais allumé depuis que je l'ai, même pas au démarrage. Mais le gars du CT à fait comme si de rien était car il venait de passer la pollution et c'était nickel! Donc il a chercher à continuer en branchant sa valise et faire fi de se voyant (sympa). Malheureusement c'est sa put*** de valise qui a diagnostiquer anomalie de fonctionnement, et le gars du CT n'as rien pu faire.
Avant ça passait au CT mais avec leur nouvelles lois à la c** ça ne passe plus. Et le meilleur reste à venir pour 2018...
Cest bien pour cela que le controleur a branché la valise malgré la pollution ok.
Le voyant ne s'allume pas a la mise sous contact donc il sait déjà qu'il doit la brancher et ainsi observer si oui ou non il y a un defaut moteur.
Revenir en haut Aller en bas
JMVspeleo
A la folie
avatar

Date d'inscription : 04/11/2011
Nombre de messages : 452
Localisation : 74 Annecy
Niva type, année : pendant 12 ans un 1600, et maintenant un 1700 multi GPL, 2004
Couleur : Bleu atlantique à pois bleus (sur rouille !)

MessageSujet: Re: Mauvais fonctionnement obd   Ven 13 Oct 2017 - 17:47

salut
comment le dire... deja va chercher les sujets qui parlent de ca.

bon ceci etant. meme avec un voyant qui marche bien, un lada gpl va etre recalé. 

il y a des codes defauts générés par le calculateur essence, qui dit que les injecteurs essence sont en defaut. normal, le gpl les inhibe.
pour passer le ct, il faut passer en mode essence avant de venir, et resetter le calculo, en mettant les 2 cables d'alimentation (branches sur la batterie) en contact, bien sur en ayant pris soin d'en debrancher un. sinon boum.
une fois le calculo resetté, tu vas au ct. normalement il doit passer.si l'essai GPL est fait apres le passage a l'ordi.

maintenant pour ton voyant check engine qui ne s'allume pas c'est pas normal. peut etre lampe debranchee ?

j'en parlais deja la :
 2018 la fin des niva en france ?
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Ven 13 Oct 2017 - 18:25

J'ai cherché, je fais que ça.
Et pas que sur ce sujet...
Du coup grâce à un autre post j'ai pu réparer le voyant moteur. C'était des pistes du circuit imprimé du tableau de bord qui avaient cramées.
2 ou 3 soudures et ça marche. C'est la première fois que je vois ce voyant sur mon lada depuis que je l'ai 😂.
Maintenant j'ai des codes défaut : sonde de température de refroidissement et capteur arbre à came. Ça m'étonne car tout marche bien, même au gpl. Bref, je vais effacer ces défaut et regarder combien de temps ça tiens sans que le voyant ne s'allume. Si ça tiens assez longtemps, j'efface les défauts sur le parking du CT. Sinon on remet les mains dans la Russe (elle aime ça en plus).
J'ai bien sûr les codes défauts injecteur quand je suis passé au gpl, mais j'ai lu sur ce site que ça ne genere pas un défaut redibitoire au CT et que le voyant moteur ne s'allume pas. Je testerais bientôt des que j'ai une nouvelle batterie (quel est le con qui a balancé un coup d'arc sans débrancher la batterie ! Grrr).
Et sinon, oui 2018 on va tous chialer. Mais je pense qu'on recolte notre bêtise politique. Bref, vaste sujet soumis à controverse.
Revenir en haut Aller en bas
JMVspeleo
A la folie
avatar

Date d'inscription : 04/11/2011
Nombre de messages : 452
Localisation : 74 Annecy
Niva type, année : pendant 12 ans un 1600, et maintenant un 1700 multi GPL, 2004
Couleur : Bleu atlantique à pois bleus (sur rouille !)

MessageSujet: Re: Mauvais fonctionnement obd   Dim 15 Oct 2017 - 9:03

Pour ton ct, 2eme visite, je te conseille tout de meme de passer en mode essence, et d'effacer les codes defauts. Pour la contre visite, ils ne controlent pas le fonctionnement gpl. Juste brancher lordinateur et zou, toute la series, moteur a fond, au ralenti, controle a,tipollution, et ok ct !
A+
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Mar 17 Oct 2017 - 10:42

Bon ben le défaut arbre à came reviens tout de suite...
Du coup, en attendant la pièce, je demonte car d'après ce que j'ai pu lire, c'est pas évident quand ça veut pas. Et effectivement capteur cassé à ras. Forcément! Du coup je tombe le cache culbuteurs, ce qui me donne des sensations fortes étant donné mon niveau mécanique. Mais je me dis que le Niva c'est forcément de la sensation forte autant à l'intérieur qu'à l'extérieur 😂.
J'ai réussi à le virer et je vais en profiter pour changer le joint cache culbuteurs.
Mais en voyant la chaîne je me suis dis que je pourrais la retendre.
Du coup je lis l'astuce avec la roue droite etc...
Mais ma question est :
Un lada 1700 gpl de 2003 à t'il un tendeur hydraulique ou faut il que je la fasse avec la roue droite levée ?
Encore une fois je n'aurais jamais pu faire toute cette mécanique sans ce site, donc merci à tous pour vos réponses.
Revenir en haut Aller en bas
bross67
Beaucoup
avatar

Date d'inscription : 14/10/2017
Nombre de messages : 78
Localisation : Haguenau 67
Age : 24
Niva type, année : 1700i GPL METALIC de 2005
Couleur : blanc

MessageSujet: Re: Mauvais fonctionnement obd   Mar 17 Oct 2017 - 12:16

normalement c'est un tendeur hydraulique, ça se retends tout seul  Surprised
Revenir en haut Aller en bas
JMVspeleo
A la folie
avatar

Date d'inscription : 04/11/2011
Nombre de messages : 452
Localisation : 74 Annecy
Niva type, année : pendant 12 ans un 1600, et maintenant un 1700 multi GPL, 2004
Couleur : Bleu atlantique à pois bleus (sur rouille !)

MessageSujet: Re: Mauvais fonctionnement obd   Mer 18 Oct 2017 - 16:52

oui sur un 1700i, pas besoin de s'en occpuer, le moteur fait ca tres bien tout seul.
avec l'huile et sa pompe.
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Lun 30 Oct 2017 - 8:52

Yes!
CT ok!
Effacement des codes défauts sur le parking et on reste en mode essence. De toute manière le gars du CT m'as dit qu'à la pollution il y avait de meilleurs résultats à l'essence scratch...
Merci Nivaventure !
Revenir en haut Aller en bas
Matjack
Pour la vie
avatar

Date d'inscription : 11/01/2017
Nombre de messages : 873
Localisation : ST OMER dans le 62
Age : 39
Niva type, année : 2007 1.7I ess/GPL
Couleur : Remis en route grâce au forum. Me sert pour la chasse, le bois, comme tacot quoi !!!!

MessageSujet: Re: Mauvais fonctionnement obd   Lun 30 Oct 2017 - 10:18

Revenir en haut Aller en bas
JMVspeleo
A la folie
avatar

Date d'inscription : 04/11/2011
Nombre de messages : 452
Localisation : 74 Annecy
Niva type, année : pendant 12 ans un 1600, et maintenant un 1700 multi GPL, 2004
Couleur : Bleu atlantique à pois bleus (sur rouille !)

MessageSujet: Re: Mauvais fonctionnement obd   Lun 30 Oct 2017 - 17:43

Yesss !
excellente tactique !
:boire_uncoup:
Revenir en haut Aller en bas
Beniva67
Un peu


Date d'inscription : 30/10/2017
Nombre de messages : 6
Localisation : SCHALKENDORF 67350
Age : 56
Niva type, année : 1700 DE 2003
Couleur : BlEU

MessageSujet: Re: Mauvais fonctionnement obd   Mar 31 Oct 2017 - 20:08

salut,
J'ai exactement le meme diagnostic capteur arbre a came suite CT et voyant qui ne s'est jamais allumé
Du coup piste réparé voyant OK mais problème capteur
Est ce que tu as trouvé la pièce et chez qui ?
est ce que c'est facile a changer ?
D'avance merci
Benoit
Revenir en haut Aller en bas
Matjack
Pour la vie
avatar

Date d'inscription : 11/01/2017
Nombre de messages : 873
Localisation : ST OMER dans le 62
Age : 39
Niva type, année : 2007 1.7I ess/GPL
Couleur : Remis en route grâce au forum. Me sert pour la chasse, le bois, comme tacot quoi !!!!

MessageSujet: Re: Mauvais fonctionnement obd   Mar 31 Oct 2017 - 21:23

Très facilea changer oui.....
Sur TLN tu vas trouver ça....
Revenir en haut Aller en bas
Beniva67
Un peu


Date d'inscription : 30/10/2017
Nombre de messages : 6
Localisation : SCHALKENDORF 67350
Age : 56
Niva type, année : 1700 DE 2003
Couleur : BlEU

MessageSujet: AMPOULE CHECK ENGINE HS   Mer 1 Nov 2017 - 8:39

Merci pour tous les bons conseils
Vraiment génial ce forum!
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Mer 1 Nov 2017 - 20:15

Oui sur TLN.
Par contre vraiment la misère à enlever ce capteur. j'en ai profiter pour changer le joint cache culbuteur aussi.
Revenir en haut Aller en bas
Matjack
Pour la vie
avatar

Date d'inscription : 11/01/2017
Nombre de messages : 873
Localisation : ST OMER dans le 62
Age : 39
Niva type, année : 2007 1.7I ess/GPL
Couleur : Remis en route grâce au forum. Me sert pour la chasse, le bois, comme tacot quoi !!!!

MessageSujet: Re: Mauvais fonctionnement obd   Mer 1 Nov 2017 - 20:40

Le mien s'est enlevé sans difficulté....
Revenir en haut Aller en bas
Beniva67
Un peu


Date d'inscription : 30/10/2017
Nombre de messages : 6
Localisation : SCHALKENDORF 67350
Age : 56
Niva type, année : 1700 DE 2003
Couleur : BlEU

MessageSujet: capteur   Mer 1 Nov 2017 - 22:17

Je ne trouve pas les coordonnées de TLN
J'ai vu un capteur chez SIFA 4x4 à 35€ ça me parait correct
J'ai beaucoup de difficultés a sortir ce capteur donc je l'ai cassé a l'extérieur et j'ai aussi démonté le cache culbuteur.
Comment avez vous réussi à l'extraire ?

Merci
Benoit
Revenir en haut Aller en bas
Bonznimo
Beaucoup
avatar

Date d'inscription : 02/10/2015
Nombre de messages : 61
Localisation : 63
Age : 37
Niva type, année : 1700 gpl 2003 série randonnée
Couleur : Blanc

MessageSujet: Re: Mauvais fonctionnement obd   Jeu 2 Nov 2017 - 8:07

Toutleniva.com (je sais pas si je peux, on verra).
Perso j'ai commencé par protéger en mettant une bâche plastique pour éviter les projections dans le carter.
Et j'ai bien fait car la sonde à cassée en plein de petits bouts.
Donc j'ai pris un gros démonte pneu que j'ai posé sur le nez de la sonde et au marteau...
Même comme ça, j'en ai chié.
D'autres on fait levier sur la poulie, mais vu la force qu'il fallait y mettre pour l'enlever,  j'ai abandonné cette méthode.
Revenir en haut Aller en bas
bross67
Beaucoup
avatar

Date d'inscription : 14/10/2017
Nombre de messages : 78
Localisation : Haguenau 67
Age : 24
Niva type, année : 1700i GPL METALIC de 2005
Couleur : blanc

MessageSujet: Re: Mauvais fonctionnement obd   Jeu 2 Nov 2017 - 8:31

il faut l'extraire moteur froid, sa facilite déjà les chose et ça évite les brûlure ^^  à chaud, le capteur gonfle un peut et serre plus fort dans sont logement
Revenir en haut Aller en bas
Matjack
Pour la vie
avatar

Date d'inscription : 11/01/2017
Nombre de messages : 873
Localisation : ST OMER dans le 62
Age : 39
Niva type, année : 2007 1.7I ess/GPL
Couleur : Remis en route grâce au forum. Me sert pour la chasse, le bois, comme tacot quoi !!!!

MessageSujet: Re: Mauvais fonctionnement obd   Jeu 2 Nov 2017 - 11:16

J'ai donc eu de la chance à vous lire, j'ai enlevé les deux fixations et il est sorti tout seul.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mauvais fonctionnement obd   

Revenir en haut Aller en bas
 
Mauvais fonctionnement obd
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum de NivAventure, l'aventure en Lada Niva :: Forum de NivAventure :: Mécanique et technique-
Sauter vers: